File Preparation
and

PDF Guidelines

Introduction
Thank you for placing your printing with Buxton Press.
Buxton prints from print ready PDFs, creating a simple workflow between you and us to enable a fast,
efficient and smooth transition from the design stage to the printing stage of your publication. “Print
ready” describes a file that contains all the necessary specifications to successfully produce a high
resolution printed product without having to make further adjustments or amendments.
This guide has been prepared to assist in the preparation of your files and to help produce high
quality PDFs from which we can then print. It endeavours to highlight common pitfalls and the main
issues to watch out for when using the major imaging and desktop publishing applications.
Spending time planning and preparing your documents and their contents will save time and reduce
preventable errors further down the line, helping you to ensure you not only produce a correctly output
printable PDF but most importantly are completely happy with your finished printed publication.
If you need further assistance or are unsure on any matter regarding file preparation, please do not
hesitate to contact a member of our technical team who will be delighted to assist.
Telephone Katy Williams or Stephen Goodwin on: 01298 21 2000 or email: it@buxtonpress.com

Basic File Preparation Checklist
1.
2.
3.
4.
5.
6.
7.
8.
9.

Page size
Bleed needs to be 3mm all round
Trim box needs to be set
Colour must be CMYK not RGB
Files must be supplied as PDF
Folios must be no closer than 5mm inside trim area
Colour must be no more than 300% total coverage
Each colour must not be less than 5% as this may not print on press
All fonts need to be embedded

...and if your publication is perfect bound:
1.
2.
3.
4.

The spine size needs to be supplied by your account executive
The spine needs to be added onto the front cover
The inside front cover needs to be supplied as the normal trim size
Double page spreads need to line up with the adjustments detailed - please watch our video
tutorial on the preparation of double page spreads for additional guidance.

Troubleshooting common problems
RGB to CMYK conversions
All RGB images must be converted to CMYK before they are printed.

Resolution and file size
•
•
•
•

The resolution of an image is referred to as the dots per inch or “dpi” - the more dots available,
potentially the sharper the image.
In general, the resolution of an image supplied for printing in the magazine sector is 300dpi
Using lower resolutions can result in pixelation of the image and lower quality results.
If an image has a high dpi, it does not necessarily mean that the image quality is good.

Text and Fonts
•

Fonts should be embedded to maintain the typographical accuracy of the artwork; this should
prevent font substitution and ensure the text is seen as intended. If a font is not embedded, then
this could lead to illegibility or missing characters or words. Remember to “include all fonts” when
preparing PDFs.

•

White objects or type set to “overprint“ can result in missing items in the printed publication. This
is because the white of the type is made up of the underlying paper colour and not a printed
ink. By setting Acrobat preferences to “show overprint” this will replicate what will be seen on the
printed page.
Creating text out of 4 colours may cause issues if the type is very small and should be avoided
wherever possible.
Ensure all the fonts required by the document are correctly linked. Delete any instances of fonts
that are present in the document but not being used.
• Adobe InDesign Select “Type> Find Font.” This palette shows which font formats are in
use and displays a warning triangle next to any problem fonts.
• QuarkXPress 6.5. Select “Utilities>Usage” and select the Fonts pane. Make sure no fonts
are using any pseudo text effects such as bold or italics – only use styles present in
the original typeface family. Click the “More Information” box to display format and
location information.
Check before using TrueType / OpenType font formats to ensure they will output correctly.

•
•

•

Colour space
•
•
•

Your application should be set up to the correct working space for your requirements.
To convert a file to a new colour space accurately you need a destination profile relevant to the
final output device. The profiles should describe the actual colour space of the image.
In the absence of a specified working space, we recommend the use of:
•
Adobe sRGB IEC61966-2.1 for RGB
•
ISO Coated V2 300% (EIC) for CMYK files

PDFs and Pre-flighting Pre-requisites
The basic standard specification of PDFs supplied to Buxton should be as follows:

Format
			
Pages

PDF 1.4
single page PDF

Fonts

all fonts to be embedded (100% subset)

Colour space

CMYK

Image resolution

300dpi (minimum 150dpi)

Crop marks

trim marks 3mm from edge

Bleed

3mm bleed on all edges

Top 10 Problems with PDFs
1. Placed image resolution too low
2.
3.
4.
5.
6.
7.
8.
9.
10.

Fonts not embedded
Wrong colour space assigned
Incorrect trim or bleed information
Inconsistency with native file (hairlines, gradients)
Spot colour misnamed or incorrectly converted to process
Too much compression (artifacts, quality loss)
Incorrect page size information
Transparent object issue
Embedded ICC profiles

A PDF should:

A PDF should not:

•

have either no crop box assigned or have
the crop box set to the same size as the
media box
trim box set to the correct trim size
contain all fonts as embedded subsets
contain colour or greyscale images with

•
•

a resolution of 300dpi
show crop marks in all colours
have 3mm bleed on all edges
use a consistent naming convention for
all pages
only use a CMYK colour space (unless a
spot colour is required - please contact us
for further details)

•
•
•

•
•
•
•
•
•
•

•
•
•

•
•

be created using PDFWriter
contain any objects that use
transparency
use Multiple Master Fonts
contain white text set to overprint
contain any images set to 16 bits
contain any annotations set to print
contain any pages supplied as spreads
contain colour or greyscale images with
a resolution of less than 150dpi
contain any embedded profiles
contain layer 1 set to not print

Digital image recommendations checklist:

According to output size

The file size will depend on the usage intent. File
must not be artificially enlarged using interpolation.

300ppi

300ppi is typical for magazines. A minimum of
150ppi is acceptable depending upon image
quality. This is subjective so is at your discretion.

Format

JPEG or TIFF
(8bit/Channel file)

No files should contain 16-bit information, layers,
extra colour channels or annotations unless
requested, although clipping paths and alpha
channels may be accepted.

Compression

Should only be applied
if necessary for certain
transmission methods

TIFF files should be delivered with no compression.
JPEGs must use the highest quality setting.

Colour space

CMYK

All files should be CMYK.

Colour
correction

Free of unwanted colour
casts

The file should be free from colour cast unless it is a
deliberate effect.

File extensions

.TIF, .JPG, etc.

Always add file extension - essential for cross
platform transmission.

File naming

According to workflow

Avoid special characters such as accents or
symbols.

File size and
resolution

Check that the image is supplied at the dimensions and resolution requested.

Sharpening

if you see halos around the edges or granulation in vignettes, the image may
be over-sharpened.

Compression

Over-compression may result in distortion: blotchy looking skies, banding within
vignettes or steps appearing on curved lines and edges.

Saturation

Check that RGB colours are not over-saturated, which can result in a lack of
detail in areas of bright colour if the image is generically converted to CMYK
– preview the image in the correct CMYK space.

Highlights

Check for sufficient detail in highlights and shadows.

Colour Space

Check that the image is supplied as requested and that it does not have a
colour profile embedded.

Cleaning

Check the image for dust and scratch marks.

Colour cast

Check where relevant that the whites and greys are neutral.

Dimensions

Resolution

Page layout dimensions rules
Saddle Stitched Publications
Saddle stitched publications are created when printed folded sheets are stacked together, one
inside the other, then are stitched together using a continuous wire through the central fold line,
giving the appearance of staples.

Page Layout dimension rules

Perfect B

Saddle Stitched Layouts
Saddle stitched template

Type area for
A4
All pages for Saddle Stitch layout should use the
maximum
following rules .
190mm wide x
287mm height

All pages for Perfect Boun

1.

Bleed area should be 3mm outside of the trim area.

1.

Bleed area should be

2.

Folios should be no closer than 5mm inside the trim area

2.

Folios should be no clo

3.

All main body text should be no closer than 10mm inside the

3.

All main body text sho

trim area

Folio placement
minimum 5mm
from trim

following
.
rules .

trim of the binding edg
sides

Bleed Area

Bleed A

Trim Area

Trim A

Folio Area

Folio A

Safe Text Area

Safe Text A

Binding Ed

•
•
•

Bleed area should be 3mm outside of the trim area
Folios should be no closer than 5mm inside the trim area
All main body text should be no closer than 10mm inside the trim area

Double page spreads - saddle stitched publications
Where a continuous image runs across the centre of two pages in a saddle stitched publication, no
special compensation needs to be made.

Perfect Bound Publications
Perfect bound publications have a spine of gathered pages which are glued together to form a
rectangular edge. Allowance for the binding process needs to be made when creating files so that
elements of the image are not lost within the spine.

Perfect bound template
(left hand page)

Main body
text should be
a minimum of
15mm from
each binding
edge

Perfect bound template
(right hand page)

Type area
for A4
maximum
185mm wide
x
287mm height

Folio placement - minimum 5mm from trim

Bleed Area
Trim Area
Folio Area
Safe Text Area

•
•
•

aerA deelB
aerA mirT
aerA oiloF

Bleed Area
Trim Area
Folio Area

aerA txeT efaS

Safe Text Area

egdE gnidniB

Binding Edge

aerA deelB
aerA mirT
aerA oiloF
aerA txeT efaS

Bleed area should be 3mm outside of the trim area
Folios should be no closer than 5mm inside the trim area
All main body text should be no closer than 15mm inside the trim of the binding edge and
10mm inside the trim on all other sides

Double page spreads - compensation required for perfect bound publications
•

•

The individual pages of the spread must be moved away from the centre of the magazine to
avoid parts of the image being lost within the spine. If the image is supplied as a continuous
image, with no compensation, some of the image will be lost within the spine upon binding.
When moving a double page spread outwards, the image will also be lost on the fore edge trim
so this should be taken into consideration.

Double page spread compensation
A double page spread is created by using two images of the intended spread and manipulating the
artwork to allow for the perfect binding process so that elements which fall across the centre of the
spread are not lost during the creation of the spine.
By moving one image a specified amount to the left handside and the other a specified amount to
the right hand side, you will create a composite image which will have a duplicated central section.
This duplicated section will “disappear” in the binding process during the creation of the glued spine
and cover hinge and you will be left with a continuous image which will flow across the two pages
of your spread.
If the double page spread is within the first 8 pages or the last eight pages of the publication, the left
hand image must be moved 7mm to the left hand side and the right hand image 7mm to the right
hand side to allow for the spine milling and the cover hinge.
For other double page spreads, the pages need to be moved out by 4mm to allow for the spine and
the milling.

Our video tutorial on creating a double page spread is available online; from our
IT team and on our website, www.buxtonpress.com
For example, for an A4 double page spread, the following steps in conjunction with our video apply:
•
•
•
•

•
•
•
•
•
•
•
•
•
•
•

Create a single page document double the width of the publication, ensuring 3mm bleed all
round.
Design your double page spread, remembering to keep any text well within the recommended
safe trim areas.
Export the spread as a print ready pdf.
Create a 3-page document at the publication trim size, ensuring 3mm bleed on all sides. in
InDesign, three pages are necessary to create a two page spread as InDesign assumes that the
first page is a cover.
Select pages 2 and 3 in the panel; deselect “allow selected spread to shuffle” delete page 1.
Place the spread, cropping to the bleed.
Resize the spread to fit the left page allowing for the bleed.
Place the spread again, cropping to the bleed - at this stage you will have two copies of your
spread on your document.
Position the page at the width of the left page ie where the left page would start.
Resize the spread to fit the right page allowing for the bleed.
Using the direct selection tool, position the right page at a negative of the left page and 3mm
bleed.
Make sure the images are aligned.
Subtract the adjustment amount from the left page x position.
Add the adjustment amount to the right page x position.
Export the spread as a print ready PDF.

Adjusted artwork
The pages forming the spread appear to have a double image as above however following
binding, the pages will match up to produce a continuous image, as below:

Computer set up
Setting up your computer
Correctly configuring your computer’s colour settings and calibrating your display is essential when
dealing with digital images to guard against any unwanted surprises in the finished printed publication!

Calibration
Calibration covers four main areas:
• gamma
• white point
• black point
• colour accuracy
Although a holistic solution will usually require the services of a colour expert, basic monitor calibration
is relatively cheap and easy. There are several devices that can be used to calibrate your displays
or measure proofs, the most popular manufacturers being Lacie, X-Rite/Gretag Macbeth and
ColorVision.
Calibration systems consist of a measuring device coupled with calibration software that is loaded
onto the target computer. Normally the device is positioned over a colour target displayed in the
centre of the screen, and the software is used to analyse the difference between what is measured
on the screen and a reference target.
Setting the gamma value on a monitor sets how the display shows the intensity of colours – a setting
of 1.8 with a white point of 6500K is working baseline. This provides good luminance, dynamic range
and the smoothest display gradient, therefore providing the best image-editing environment.
It is of course possible to calibrate and profile your monitor to enable either standard to be used as
and when desired, although this is somewhat easier to achieve when using an LCD display. Most
calibration software packages take you through these issues step-by-step.

Environment
Even when the screen is calibrated, there are other issues that must be addressed.
Your computer’s surroundings can affect your ability to judge colour accurately. It is best to use a
neutral solid grey background on your computer display as human eyes are very sensitive to colour
differences and a colourful background on a monitor can severely impair the ability to judge colour
on the screen.
Steps you can take to reduce outside factors impacting on your monitor include:
• always look at the monitor face on
• keep the display away from direct sunlight or lamps – using a hooded display can help
• light bulbs can be sourced for most regular lighting fixtures that provide a less yellow, more natural
colour which will help stop unwanted colour casts appearing

Display calibration
Although there are fundamental differences in the way that images are viewed on-screen or on a
hard copy proof, a high quality calibrated monitor is increasingly accepted as a viable means of
checking colour critical work.
However, all monitors need frequent recalibrating and it is worth remembering that any dramatic
change in the immediate environment will negate current calibration settings.

A profile for every occasion
Professional colour experts will use a range of different profiles, all based on the same target colour
space and will pick which one they use to transform an RGB into the right CMYK colour space
dependent on the nature and content of the image.
For example, for images that have a high amount of four-colour neutral content (predominantly grey
colours but made up of CMYK, not just black – frequently used within cosmetic, fragrance and car
advertising) the tendency is to separate them using a profile that attempts to match any specific
shade of colour using as much black as possible and as little cyan, magenta and yellow (described
as using a high level of GCR). Doing this helps to minimise any swings in colour on the press caused by
minute variations in the amount of cyan, magenta and yellow ink being laid down during the printing
process.
Conversely, images that have a high amount of sensitive colour, such as skin tones, would most likely
be separated in the opposite way – with little or no GCR applied.

Colour management set-up
Before handling any digital images on your computer, you must make sure that your system and
applications are correctly configured to handle colour profiles. There are four phases of working with
digital files that your computer needs to be configured to cover:
•
•
•
•

Source		
Working
Monitor		
Destination

describing where the image has come from
a linear, device-independent space such as Adobe RGB
how your display sees the image
the device the image is going to.

Start by setting up your display profile (System Preferences>Displays> Color). This should be the result
of a calibration routine.
Next use the settings shown in the screen grab to ensure that the Adobe Creative Suite or Cloud
applications are optimised to properly handle ICC colour profiles.
Use “View>Proof Setup” in Adobe applications to set the on-screen soft proofing configuration. This
can then be dynamically turned on and off using “View>Proof Colour.”

Colour Management
First of all, ensure your applications are correctly configured for handling colour – you will then be
able to take advantage of in-application soft-proofing features and gain a more accurate view of
how your pages will print. This involves choosing the correct input i.e. sRGB IEC61966-2.1 - and output
i.e. ISO Coated v2 300% (ECI) CMYK - colour spaces. The CMYK profile you choose will depend on the
combination of printing conditions and paper types. Communication between agency, publisher
and printer is key. Make sure you use the correct CMYK profile for your job.
•

•

Adobe Creative Suite / Cloud - Set up your colour management using “Edit>Colour Settings” in
any Creative Suite / Cloud application, then use Adobe Bridge to synchronise the configuration
across all the Suite’s packages, “Edit>Creative Suite Colour Settings.”
QuarkXPress - Select “Quark>Preferences>Quark CMS.” Check the “Colour Management Active”
box and enter settings relevant to the printing conditions of your job.

Resolution and size
Colour or greyscale continuous-tone images should be saved at 300dpi and bitmaps at 2400dpi at a
proportional print size relevant to its final size on a page.
Images that are too small or too low a resolution for their final use will have to be resupplied to
prevent quality loss.

Image file formats
Ideally, image files within the PDF should be saved as TIFFs, but JPEG compression can be used as a
transmission format to speed up delivery times by reducing the file size.
It is recommended that RAW files from digital cameras or Adobe Photoshop .PSD files are not used as
these working formats can produce unexpected results if not properly handled.

Compression
File sizes can be reduced by using lossy or loss-less formats. Lossy formats, such as JPEG, throw pixel
information away to reduce file sizes and rely on algorithms to rebuild the discarded data when
decompressing (i.e. opening) the file.
Loss-less formats such as Stuffit or Zip archives look for repeating code in a file, remove it and then tag
that area so it can replace that part when the file is decompressed. The file therefore contains all the
information from the original and is decompressed in its original format.
Adobe Photoshop 7 and above allows you to apply LZW, Zip and JPEG compression within the
TIFF format whilst retaining the .TIF file extension: only use the former two loss-less methods to avoid
accidental lossy compression.
If you wish to specifically use JPEG compression, use the overt .JPG format.
Bitmaps placed in ostensibly vector-based documents must be treated the same way as placed
images in QuarkXPress or Adobe InDesign: they must be at 300dpi at their final printed size; so care
must be taken when resizing.

Colour spaces
Files can be in DeviceGrey, DeviceCMYK, DeviceN or Separation colour spaces, but must only include
cyan, magenta, yellow and black separations.
Any objects in Device RGB, Calibrated RGB or LAB must be converted before being imported into a
layout application.
DeviceCMYK should be in an appropriate CMYK colour space.

Colour space
CMYK not RGB
It is important to remember not just the obvious difference between RGB and CMYK, but also their
different variants. RGB – the way the human eye sees colour and the way computer monitors emulate
colour – is an additive colour space: adding the full strength of each red, green and blue element
(measured on a scale from 0 to 255) displays white. The most common RGB colour spaces are sRGB
and Adobe RGB (1998).
CMYK was developed for the printing press: four colours are laid one at a time using a system of dots.
CMYK is a subtractive colour space; each element is measured from 0 to 100 per cent strength. One
of the differences between CMYK and RGB is that white doesn’t exist in CMYK: using zero per cent of
each element actually means no colour will be printed, leaving the pure colour of whatever paper
the file is printed on.

Colour space profiles
Because CMYK is used for the final image output, RGB images must be previewed using the correct
destination profile, using View>Proof Colours in Photoshop or InDesign. As long as your computer’s
colour settings are correctly configured and your screen is calibrated this will show you exactly how
an image will look when converted to CMYK.
The CMYK preview can be used in conjunction with the View>Gamut Warning option in Photoshop:
this displays a nondestructive overlay on the image which highlights colours that will not translate
accurately from RGB to CMYK.
Far fewer colours exist in the CMYK range compared to RGB, so some colours simply cannot be
reproduced: particularly bright blues, greens and reds.
Gamut problems are often highlighted on vibrant colours: a typical example would be a deep blue
sky or a bright red subject, where the blue flattens out and the red turns to flat magenta. In clothing,
detail is often completely lost in the folds of fabric.
Small areas or individual pixels that are flagged up can often be accepted, but large areas of outof-gamut colour can destroy an image. In this case, it is best to isolate the problem colour and have
the image manually retouched to eradicate it.

The warning colour is customized in Photoshop’s preferences; it is grey by default, so is worth changing
to a more obvious colour such a bright green or pink. Effective use of ICC profiling will reduce these
kinds of problems to a minimum.

RGB to CMYK conversions
RGB images must be converted to CMYK before being printed. It is recommended to use ICC profiles
to make the conversion from RGB to CMYK.
Even using industry-standard RGB and CMYK settings, generic colour conversions can lead to
substantial shifts in hue and loss of detail in gradients, particularly in areas of vibrant colour. Sometimes
this is unavoidable, because of the simple fact that a large number of colours do not exist in printable
CMYK colour space.
It is important to highlight potential issues early on: this not only encourages a more realistic approach
to colour, but also allows more time to compensate for such problems, using the expertise of colour
retouchers. The only way to obtain predictable results from digital images is to implement a holistic
policy to cope with colour. Although fully locked-down, colour-controlled offices with colourcalibrated monitors are often impractical, basic steps can be taken to at least raise the quality bar.

Device profiles
There are three stages to be addressed when dealing with colour workflows for digital images:
• where they have come from
• the computer they are loaded onto
• the device that will print them

Rendering intents
Intents determine how colours are remapped when moving image data from one colour space to
another and have a massive effect on how colours that fall outside the destination profile’s gamut
are treated. There are four rendering intents specified by the ICC:
• Perceptual
• Saturation
• Relative Colorimetric
• Absolute Colorimetric

Perceptual
Tries to preserve the overall appearance by changing all the colours in the source so that they fit
inside the destination space while preserving the colour relationships, because our eyes are more
sensitive to the relationships between colours than they are to absolute colour values. This is a good
choice for images containing significant out-of-gamut colours, but it usually retains the relationship
between colours at the expense of their ultimate accuracy and saturation.

Saturation
Aims to maintain vivid colour, but it can sacrifice colour accuracy to do so. This is normally used for
flat colour graphics.

Relative Colorimetric
Rendering takes account of the fact that our eyes always adapt to the white of the medium we are
viewing. The white on output is the white of the paper rather than the white of the source space.
It then reproduces all the in-gamut colours exactly and clips out-of gamut colours to the closest
reproducible hue. It can often be a better choice for images than Perceptual since it preserves more
of the original colours.

Absolute Colorimetric
This differs from Relative Colorimetric in that it maps the white point of the source space to that of
the destination space. It is mainly used for proofing where the aim is to simulate the output of one
device by using another. A classic example of this is the use of paper simulation on a proofing device
to achieve the coloured stock of a printing destination, such as the Financial Times newspaper. The
‘white’ point becomes the pink of this newspaper’s substrate.
Each profile is in effect a table of numbers that describes how that individual device deals with colour
in respect to a device-independent RGB or CMYK colour space. By applying a device profile to an
image, the colour will be correctly interpreted as it is passed through the chain, maintaining colour
consistency.

TAC and GCR
Whenever you convert an image file from RGB to CMYK you will be deciding on a number of criteria
which determine how it will print. Two of the critical criteria are often referred to as “TAC” and “GCR”.
TAC stands for “Total Area Coverage” and defines the maximum amount of ink that can be used to
create any printed dot before that amount of ink becomes a problem to the printer. It is expressed
in the cumulative sum of dot percentages. For example, CMYK has a maximum of 400% ink – 100%
of each colour. The recommended amount of TAC is dependent on many variables including paper
type and printing process.
GCR stands for “Grey Component Replacement” and in essence relates to the amount of black
used within any colour to recreate that colour on the press.
Colours in an image are made up of cyan, magenta, yellow and black. The image could be a
metallic silver car, a vignetted background to a cosmetics advert, or any number of other possible
subjects. The subject could actually be reproduced with little or no black regardless of its colour.
If GCR is applied, then the combination of cyan, magenta and yellow within a particular colour
(whose cumulative effect would be grey) will be replaced with black.

Output intents
The PDF/X standard requires that all CYMK data be identified for a target printing condition using an
Output Intent. For printing conditions included in the ICC registry, this may be conveyed by a pointer
to the printing characterisation data, “Output Condition Identifier.” For other conditions a full output
profile is required as the value of the “DestOutputProfile” key. Please be aware the output intent will
not convert any colours in the document so if you are unsure as to which colour space to use, please
contact us.

Images
Colour calibration
Digital images should be viewed using profiled and calibrated equipment so that the image can be
viewed as intended; they should never be assessed for colour if being viewed through a web browser.
Colour-critical digital images should always be viewed in a controlled environment that is fully colourmanaged. This will require the use of regularly calibrated and profiled monitors and output devices
and the full implementation of ICC profiling which will ensure that the images are viewed as intended
and an accurate audit of their quality can be made.
Profiles should not be embedded in images.

File preparation
Images should be supplied either unsharpened or with minimal sharpening. Excessive amounts of
sharpening can seriously degrade the quality of an image if it is re-sized and should only be done at
the image’s final output size.
Images should be free from dust and scratches and cleaned at 100%. Excessive re-sampling using
interpolation is not recommended and should be applied with discrimination.

File formats
Typical formats for images are: TIFF .tif extension, uncompensated file format or jpg extension lossy
compressed file format with highest quality compression setting.

Assessing digital images
It is imperative to check incoming images, eg from advertisers, for quality and to make sure they
match the required specification.
Before any images are handled, your system and applications need to be properly configured and
your screen calibrated.

Visual quality
Even if an image’s resolution is correct, digital images are just as prone to visual quality issues as
transparencies: blurriness, colour shifts or image artefacts like dust and scratches. It is therefore
imperative to check digital images at 100% of their pixel size – ie, using “View>Actual Pixels” in Adobe
Photoshop – and not zoomed in or out. This will often mean having to scroll around, but it is only in this
view that you can accurately assess the pixels in the image. Small amounts of blur or over-sharpness
can normally be compensated for but excessive amounts of either will dramatically affect the results.
Set Photoshop’s “Preferences>Units & Rulers” to display mm, cm or inches as the units so that you
have a clear idea of how big the image is at its print size; change the pop-up in the bottom-left of a
Photoshop window to show Document Dimensions, which will display the image’s physical size.

Resolution and file size
In general, the resolution of an image supplied for printing in the glossy magazine sector is 300dpi but
publications can differ so always check with the publisher.
Confusion can arise from the fact that resolution and dimensions are not fixed for any graphics file
format: a file can be supplied at any resolution and any size. Also, a digital image has no inherent PPI/
DPI value – resolution only matters for an output device, such as a monitor or printer.
•

eg a 1000×1000 pixel image could be printed at 4×4 inches and 250 pixels per inch, or at 10×10
inches and 100 pixels per inch.

The way to interpret an image is to divide the pixel dimensions by the resolution (dpi) of the output
device to give the optimal print size at that resolution. Therefore the resolution should always be
changed to 300dpi (or the relevant print resolution) when images are submitted as this allows a
designer to see immediately its maximum optimal print size.
Re-size the image proportionally to 300dpi in Adobe Photoshop (using “Image>Image Size”, with
re-sampling turned off), then save it down in a loss-less format such as a TIFF. Turning re-sampling off
means changing the image size and resolution without changing the number of pixels in the image,
therefore as the resolution increases the print size will proportionally decrease – but in a completely
non-destructive way.
Blowing up an image once it is imported into InDesign or Quark XPress will entail a proportional
decrease in an image’s resolution, therefore a potential quality drop. Conversely, reducing an
image’s size on a page will increase the pixel density, increasing its resolution, though not necessarily
its quality.

A single image with a fixed number of printed pixels printed at different resolutions

Pre-flight checking, file approval and XMF
Pre-flighting is a term used in the aeronautical industry to refer to the checks made prior to take off
to ensure safety. “Pre-flight” is also the printing industry’s standard term for the process of checking
design files. Before printing or handing over the document, it is good practice to perform a quality
check to ensure all elements are in the correct format and of the desired type.
Buxton Press uses XMF as its production tool and XMF Remote as its on-line job submission and softproofing workflow tool. Access to XMF is via a web browser using a PC, Mac, tablet or mobile device.
Microsoft Edge or Internet Explorer are not compatible. When you start printing with us, we will first set
up your company on our system as a user and then set up individual users as required. Your account
executive will supply this information to you.
Uploading your files to XMF provides you not only with a powerful internet-based job submission,
previewing and approval tool but also gives instant access to one of the most powerful and in-depth
pre-flight checking tools available, Enfocus Pitstop which will flag up issues relating to:
• bleed
• incorrect colour format eg RGB and not CMYK; spot colours etc.
•
•

fonts eg if they are not embedded
resolution of colour

NB As all our systems are integrated, we very strongly recommend that for optimum print quality and
file performance you upload your PDF files via our XMF Remote system to derive maximum pre-flight
checking benefits and optimum print output.
Other pre-flight checking systems are available, eg Adobe Creative Suite but these are more basic in
comparison and may not be wholly compatible with our means of production.

Colours
Delete any instances of non-CMYK Process colours.
• Adobe InDesign Select “Window>Swatches.” Colour spaces are shown as a small icon on the
right. Use this in conjunction with the Ink Manager in the Print dialogue to convert Spots to CMYK.
• QuarkXPress 6.5 Select “Edit>Colours” to display all colours used. Use the pop-up box to isolate
non-Process colours – convert these to CMYK.
Note: If colour management is turned on in InDesign, all elements imported in the document which
are of a different colour space than the output destination space will be transformed into the final
document’s working colour space when printed or exported directly to PDF.

Transparency Flattening
Adobe InDesign creative effects, such as drop shadows and transparency, rely on effective flattening
of the file before output, otherwise the final output will often encounter problems. Work with text
and graphics on separate layers, if possible keeping text layers on top, and set “Edit>Transparency”
Flattener Presets

Total Area Coverage
Combined colour values should not exceed 310 per cent. Note that some
publishers may require a lower maximum depending on the substrate used.

Placed Images
Go through your placed image files. Check resolutions and colour spaces; where possible try to carry
out any re-sizing in Adobe Photoshop rather than in your page layout application as this adds to
potential output problems. Ideally every image should be placed at 100% of its original size.
Remember that digital images will proportionally increase or decrease in effective resolution if made
smaller or enlarged on page. For example, a placed 300dpi image reduced by 50% will have an
effective resolution of 600dpi; the same image enlarged by 50% will effectively be 150dpi. This does
not apply to pure vector artwork.
• Adobe InDesign Choose “Window>Links.” Modified or missing links display warning icons next to
the relevant image. To display image data in InDesign (colour space, resolution etc), select the
image and go to “Window>Info”. This palette displays the position of the object, the file format
(ie, TIFF), the actual and effective ppi (the resolution of the original image and the resolution at its
current placed size respectively), the colour space and any ICC profile information.
• QuarkXPress 6.5 Verify your images in “Utilities>Usage” in the Pictures pane. Click More Information
for details such as colour space and original resolution.

Proofing and file delivery
We request that all PDFs sent to us for processing follow the same file naming convention which
includes basic information, such as title and issue date as follows: title_issue_P000.pdf (where P is the
page number).
The file name should be no more than 27 characters and should not include any nonstandard
characters, eg: \:/*<>. Please note that any different file naming convention cannot be implemented
without agreement from Buxton’s pre-press team. An email confirming the transmission of your files
should be sent to your account executive.
NB As all our systems are integrated, we very strongly recommend that for optimum print quality
and file performance you upload your PDF files via our XMF Remote system to derive maximum preflight checking benefits and optimum print output. Any recordable media supplied will be rejected
for security reasons. Similarly, any supplied proofs should be intended for use as a guide only as the
substrate, inks and methods of production may not be in accordance with our processing.

Vector Illustration Software
Files originated in Adobe Illustrator or Macromedia Freehand should have all fonts embedded or
outlined. Their colour space should be set to CMYK and all transparent elements should be flattened.
In Illustrator, use “Edit>Transparency Flattener” Presets – though check with your supply chain as some
publications may require lower values. Freehand ‘fakes’ its vector transparency effects by calculating
overlapping colours, so does not need to have its files flattened. Any bitmaps contained within a
vector file should be embedded to avoid problems with missing links, otherwise when it comes to
output the images low-resolution thumbnails will be used. In Illustrator the rasterisation must be set
in “Effects>Document Raster Effect” Settings set to CMYK and 300dpi. Bitmaps placed in ostensibly
vector-based documents must be treated the same way as placed images in QuarkXPress or Adobe
InDesign: they must be at 300dpi at their final printed size; so care must be taken when resizing.

Glossary of terms
Bitmap
					
					

A grid of pixels to represent type and images. Bitmapping refers to the effect
where edges of a picture take on a blocked effect due to errors in 		
processing or poor resolution.

Bleed 		Any image that extends beyond the trim edge of the page.
Bulk

		Thickness of paper.

CMYK
				
					
					
					
					
					

Colour Bar 		
					
					

An abbreviation for cyan, magenta, yellow and black (or key): the four 		
colours that make up the subtractive CMYK colour space. Also known as		
Process colours. Developed for printing, which works with reflected light, 		
each colour is the opposite of its RGB equivalent in the visible spectrum: cyan
is opposed to red, magenta to green, yellow to blue. CMY inks control the
amount of RGB light that is reflected from white paper: black is added as the
CMY colours alone cannot create a solid black
A control strip printed on the edge of a printed press sheet for visual and 		
densitometry checking of ink colour and density. It consists of small blocks of
colour, graded halftone tints and overprints.

Colour 		 A process used to ensure colour consistency across different input and 		
Management
output devices so that printed results match originals.
Compression
					
					
					

The reduction in size of a digital file, which can be lossy or loss-less. Lossy 		
formats (such as JPEG) permanently discard data when the file is expanded
the remaining data is used to rebuild the missing data, which produces a 		
noticeable quality drop.

Contrast 		

The tonal gradations between the highlights, middletones and shadows in an
					
image and also the relationship between the lightest and the darkest areas of
					an image.

Crop Marks 		
					

CTP 			
					
					

Small printed marks around the edge of the paper indicating where the 		
paper should be cut to produce the correct page size.
Computer-to-plate: a system which produces printing plates with no film 		
involved. The plates are exposed by laser or thermal imaging techniques 		
directly from data supplied from a computer file.

Delta E 		 In the printing industry this denotes the tolerance of proofs in relation to an
					
				
					

ideal 100% accuracy baseline. Delta E is calculated by using a colour		
measuring device such as a colorimeter to examine solid reference patches
printed on a proof alongside the actual image.

Densitometer
					

A reflection instrument used to measure the density and consistency of 		
colour throughout the run.

Density 		

Refers to the amount of colour that is subtracted from the paper by an ink.

Dot Gain 		

See TVI.

Downsampling
					

The reduction in resolution of an image to match a printing device’s 		
resolution, whilst retaining sizing and positioning information.

DPI/PPI 		 Dots per inch/pixels per inch. Measurements used to determine the resolution
					

of printing images and text. This is determined from the original pixel dimensions.

EPS 			
					

“Encapsulated PostScript” The EPS file format can contain both vector and
bitmap graphics and is widely supported by most graphic applications.

Folio 			

Page numbers.

Font

		
					
					

A set of consistent size, shape or style of printed characters, including		
alphabetical and numerical characters and other signs and symbols that 		
share a design stye, ie a “typeface.”

Gate-fold		

A way of folding a document to create two side panels which open out
to create a larger spread.

Grain 			

In paper, the machine direction in papermaking along which the majority of
fibres are aligned. Some paper properties, such as increased size and better
folding qualities change with relative humidity across the grain.

					
					

Grey Scale Control In some print process methods, this is used to control the colour on the press
					

by monitoring amounts of CMY overprint which produces a “neutral grey”.

Gutter Margin
					

In binding, the blank space where two pages meet; the inside margin at the
binding edge; also called Back Margin or Bind Margin.

Halftone Screen

A pattern of dots of different sizes used to simulate a continuous-tone image.

Hickey			

An imperfection caused by a spec of debris adhering to the printing plate.

Hue 			

(1) In colour, the main attribute of a colour, which distinguishes it from other
colours.
(2) The wavelength of light of a colour in its purest state (without the addition
of white or black).

					
					
					

Imposition 		
					

JPEG 			

The plan for the assembly of pages in a press form so that they will be in the
right sequence after the printed sheet is folded.

					

Joint Photographic Experts Group – the international standards body that has
defined compression standards. A JPEG trades image quality for file size.

LPI

A measurement for the number of lines per inch in the halftone grid.

		

Margins 		 The white space around the printed matter on a page.
Metamerism 		
					
					

Phenomenon by which colour samples with different spectra appear to 		
match under a particular type of illuminant, although under other illuminants
they show a colour mismatch.

Middle Tone 		

The tonal range between highlights and shadows of a halftone or reproduction.

Opacity 		
					

OPI 			
					

Out of Register
					

Overprint 		
					

The property of paper, which minimises show through of the printed image
from the opposite side of the sheet, or the sheet under it.
Open Pre-press Interface. A system in which low-resolution images are 		
automatically replaced with high-resolution images on output.
(1) pages on both sides of the sheet which do not back up accurately.
(2) Two or more colours not exactly aligned when printed.
The printing of one colour over another without knocking out the colour 		
beneath, meaning colours merge.

Pantone		 International system of designating colours for printing reference.
PDF 			
					

PostScript 		
					
					

Press Dot Gain

Adobe® Portable Document Format is the standard for electronic document
distribution worldwide, combining images, layouts and texts in one file.
A language defined by Adobe Systems, Inc. for describing how to create 		
an image on a page. The description is independent of the resolution of the
device that will actually create the image.

					
					
					

The amount by which a halftone dot increases between the printing plate
and printed sheets. This occurs when ink is absorbed by paper and is an 		
inevitable part of the printing process – therefore it must be compensated for
when scanning and be represented on the proof.

Process Colours

Another term for CMYK.

Register Marks

Small crosses, guides or patterns added to a page, used as a guide for 		
					correct alignment.

RGB 			
					
					

RIP 			
					
					

Saturation 		
					

Show through
					

Soft Proof 		

(Red, Green, Blue) The additive primary colours which are used in video 		
monitors, as opposed to the subtractive primaries (yellow, magenta, cyan,
and black), which are used in four-colour printing.
Raster Image Processor. A software programme or computer that interprets
digital data (for instance, PostScript) and determines what value each 		
individual pixel of a final output page bitmap should have. The interpretation
of vector data into rasterised information.
A measure of the amount of grey in a colour. The higher the grey content,
the lower the saturation.
Printing that is visible from the back side of a sheet, or the next sheet, under
normal lighting conditions; a problem with very thin papers.

					

Refers to proofing from a monitor, for colour accuracy the monitor or screen
should be calibrated and colour managed.

Solid 			

An area completely covered with ink or the use of 100% of a given colour.

Spectrophotometer A device that captures colours as spectral data, thereby providing maximum
					

accuracy in measuring and specifying colours.

Spot Colour 		

Colour printed with customised ink outside the four process colours of cyan,
magenta, yellow and black, such as metallics or fluorescents. Spot colours
are not currently acceptable within PDF/Xs.

					
					

Stochastic 		
Screening		

An alternative to conventional screening that separates an image into very
fine randomly placed microdots, rather than a grid of geometrically aligned
					halftone cells.

TAC

		“Total Area Coverage” refers to the maximum amount of ink expressed in the
					
cumulative sum of dot percentages of all the colours being printed in one area

TIFF 			
				
					
					

TVI				
					
					
					

Transfer Functions
					
				

Trap

		
					

Tagged Image File Format. The traditional rasterised bitmap file format for 		
high quality print-usage image files, photographic in nature, which can 		
theoretically be any resolution or colour space. TIFFs are typically used in print
at 300dpi at 100% of their placed size. TIFFs can lose quality if enlarged.
The expression “Dot Gain” is being increasingly replaced by the term “Tonal
Value Increase” or “TVI” which is thought to represent a better description of
proofing systems that do not create halftones. TVI expresses the percentage
in the apparent darkness of an image in the mid-tone range during the
production run. For example, with a 15% dot gain, a 55% half tone will increase
to 70%. This increase is compensated for in reproduction by making the image
lighter in separations.
Instructions to change the colour gradation of an image.Traditionally used to
compensate for dot gain in output devices or for the creation of special 		
effects but rarely used today.

					

An area of overlapping ink where two different colours of ink meet, used to
prevent an unwanted white edge between the colours. Trapping is the ability
of an already printed ink film to accept a succeeding or overprinted ink film –
an operation that allows for variations in registration during printing.

Trim Marks 		

Marks placed on original copy to indicate trim size; also called Corner Marks.

Typo			

A spelling mistake in printed material.

UCR/GCR 		

Under-Colour Removal/Grey Component Replacement. UCR replaces the
grey component of neutral colours with black ink, whereas GCR replaces the
grey component of all colours with black ink to minimise the amount of ink
used during printing.

					
					
					

XMF Remote		
					

XML 			
					
					
					

Buxton’s workflow system for file submission, checking and approval - one of
the most efficient and comprehensive platforms for integrated production.
Extensible Mark-up Language is a standard for creating mark-up languages
which describe the structure of data. It is not a fixed set of elements like HTML,
but rather it is like SGML (Standard Generalized Mark-up Language) in that it
is a metalanguage – or a language for describing languages.
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